档案软件操作步骤
1.打开档案类别资料录入编辑窗口录入、编辑档案类别资料
档案类别可以根据自己的需要来分，在一个大档案类别下还可以分小的档案类别，小的档案类别下还可以再分小的档案类别，是否分小类，分几级档案类别可以随意。
2.打开档案资料录入编辑管理窗口录入档案资料
要录入的档案资料字段是可以自己设置修改的，要打印的报表也是可以自己设置修改的，先设置修改档案资料字段，再设置修改要打印的报表。所有档案类别的字段都是一样的，所有档案类别的报表也是一样，在另一个软件《好用文档案卷管理系统》里不同档案类别的档案可以设置不同的字段、不同的报表。 如果要批量保存电子文件、电子图片资料可以用《好用电子档案管理系统》
3.录入档案资料的明细资料，保存档案资料相关的电子文件、电子图片资料
当然也可以不录入档案明细资料，可以这样理解档案与档案明细的关系，档案是户主资料，档案明细就是户主的家庭成员资料，档案是一个档案盒上的标签，档案明细就是档案盒里的档案目录资料。
档案明细资料也可以有自己的相关的电子文件、电子图片资料，在档案明细资料录入编辑窗口下面也有电子文件、电子图片资料保存按钮。
4.点档案资料录入编辑管理窗口下面的档案借阅记录按钮，在弹出的窗口里可以录入该档案的借阅记录，如果录入了档案归还期限，并且点了下图中的启动借阅档案过期未还提醒，如果到了归还期限，没有录入归还日期的就会在打开软件时有未还档案提醒
5.要注意的是：软件里的档案明细查询是查询档案明细的，不是查询档案的，查询档案就在档案资料录入编辑管理窗口
6.按软件里的批处理按钮，可以批量导入、导出、删除电子图片或电子文件，如下图
7.软件里资料的录入、报表的修改、资料的导入等操作，可以到我们的网站 www.hysoftcp.com 下载好用管理软件通用操作说明